[BACK]Return to Makefile CVS log [TXT][DIR] Up to [local] / ports / misc / racktables

File: [local] / ports / misc / racktables / Attic / Makefile (download)

Revision 1.1.1.1 (vendor branch), Thu Sep 10 18:18:04 2009 UTC (14 years, 9 months ago) by yason
Branch: yason
CVS Tags: import
Changes since 1.1: +0 -0 lines

import

# $OpenBSD$

COMMENT =		solution for datacenter and server room asset management

DISTNAME =		RackTables-0.17.4
PKGNAME =		${DISTNAME:L}

CATEGORIES =		misc www

HOMEPAGE =		http://racktables.org/

#MAINTAINER =		???

# GPLv2/BSD
PERMIT_PACKAGE_CDROM =	Yes
PERMIT_PACKAGE_FTP =	Yes
PERMIT_DISTFILES_CDROM =Yes
PERMIT_DISTFILES_FTP =	Yes

MASTER_SITES =		http://racktables.org/files/

#MODULES =		???
#BUILD_DEPENDS =	???
RUN_DEPENDS =		:php5-core-*:www/php5/core \
			:php5-gd-*:www/php5/extensions,-gd
#LIB_DEPENDS =		???

#SEPARATE_BUILD =	concurrent  (build simultaneously on all arches)
#SEPARATE_BUILD =	simple  (configure/build still recreates files in source)

NO_BUILD =		Yes
NO_REGRESS =		Yes

PKG_ARCH =		*
#WRKDIST =		??? if other than ${WRKDIR}/$DISTNAME
#WRKSRC =		??? if other than ${WRKDIST}
#WRKBUILD =		??? if other than ${WRKSRC}
#WRKCONF =		??? if other than ${WRKBUILD}

PREFIX =                /var/www
INSTDIR =               ${PREFIX}/htdocs/racktables

pre-fake:
	${INSTALL_DATA_DIR} ${INSTDIR}
do-install:
	@cp -r ${WRKDIST}/* ${INSTDIR}

.include <bsd.port.mk>