[BACK]Return to Makefile CVS log [TXT][DIR] Up to [local] / ports / misc / racktables

Annotation of ports/misc/racktables/Makefile, Revision 1.1.1.1

1.1       yason       1: # $OpenBSD$
                      2:
                      3: COMMENT =              solution for datacenter and server room asset management
                      4:
                      5: DISTNAME =             RackTables-0.17.4
                      6: PKGNAME =              ${DISTNAME:L}
                      7:
                      8: CATEGORIES =           misc www
                      9:
                     10: HOMEPAGE =             http://racktables.org/
                     11:
                     12: #MAINTAINER =          ???
                     13:
                     14: # GPLv2/BSD
                     15: PERMIT_PACKAGE_CDROM = Yes
                     16: PERMIT_PACKAGE_FTP =   Yes
                     17: PERMIT_DISTFILES_CDROM =Yes
                     18: PERMIT_DISTFILES_FTP = Yes
                     19:
                     20: MASTER_SITES =         http://racktables.org/files/
                     21:
                     22: #MODULES =             ???
                     23: #BUILD_DEPENDS =       ???
                     24: RUN_DEPENDS =          :php5-core-*:www/php5/core \
                     25:                        :php5-gd-*:www/php5/extensions,-gd
                     26: #LIB_DEPENDS =         ???
                     27:
                     28: #SEPARATE_BUILD =      concurrent  (build simultaneously on all arches)
                     29: #SEPARATE_BUILD =      simple  (configure/build still recreates files in source)
                     30:
                     31: NO_BUILD =             Yes
                     32: NO_REGRESS =           Yes
                     33:
                     34: PKG_ARCH =             *
                     35: #WRKDIST =             ??? if other than ${WRKDIR}/$DISTNAME
                     36: #WRKSRC =              ??? if other than ${WRKDIST}
                     37: #WRKBUILD =            ??? if other than ${WRKSRC}
                     38: #WRKCONF =             ??? if other than ${WRKBUILD}
                     39:
                     40: PREFIX =                /var/www
                     41: INSTDIR =               ${PREFIX}/htdocs/racktables
                     42:
                     43: pre-fake:
                     44:        ${INSTALL_DATA_DIR} ${INSTDIR}
                     45: do-install:
                     46:        @cp -r ${WRKDIST}/* ${INSTDIR}
                     47:
                     48: .include <bsd.port.mk>

CVSweb