[BACK]Return to Makefile CVS log [TXT][DIR] Up to [local] / ports / games / zod / data

File: [local] / ports / games / zod / data / Attic / Makefile (download)

Revision 1.1, Fri Feb 3 17:27:48 2012 UTC (12 years, 5 months ago) by yason
Branch: MAIN

split

# $OpenBSD$

COMMENT =		data files for zod

V = 			2011-08-28
DISTNAME =		zod_assets-${V}
PKGNAME =		zod-data-${V:S/-//g}

EXTRACT_SUFX = 		.rar

EXTRACT_CASES += *.rar) \
        ${LOCALBASE}/bin/unrar x -idq ${DISTDIR}/$$archive;;

BUILD_DEPENDS = 	archivers/unrar

WRKDIST = 		${WRKDIR}/assets

NO_BUILD = 		Yes

PKG_ARCH = 		*

pre-install:
	@find ${WRKSRC} -name Thumbs.db -exec rm {} \;
do-install:
	${INSTALL_DATA_DIR} ${PREFIX}/share/zod/
	${INSTALL_DATA_DIR} ${PREFIX}/share/zod/assets
	cd ${WRKSRC} && pax -rw . ${PREFIX}/share/zod/assets

.include <bsd.port.mk>