[BACK]Return to Makefile CVS log [TXT][DIR] Up to [local] / ports / games / naev / data

File: [local] / ports / games / naev / data / Attic / Makefile (download)

Revision 1.1.1.1 (vendor branch), Tue Jun 14 16:56:32 2011 UTC (13 years ago) by yason
Branch: yason
CVS Tags: naev_0-5-0, import
Changes since 1.1: +0 -0 lines

import

# $OpenBSD$

COMMENT =		naev game data

DISTNAME =		ndata-0.5.0

# GPLv2+, GPLv3, CC-by, CC-by-sa 3.0
PERMIT_PACKAGE_CDROM =	Yes
PERMIT_PACKAGE_FTP =	Yes
PERMIT_DISTFILES_CDROM =Yes
PERMIT_DISTFILES_FTP =	Yes

EXTRACT_SUFX =		

NO_BUILD =		Yes
NO_REGRESS =		Yes

PKG_ARCH =		*
#WRKDIST =		??? if other than ${WRKDIR}/${DISTNAME}
#WRKSRC =		??? if other than ${WRKDIST}
#WRKBUILD =		??? if other than ${WRKSRC}
#WRKCONF =		??? if other than ${WRKBUILD}

do-extract:
	${INSTALL_DATA_DIR} ${WRKSRC}
	cp ${DISTDIR}/${DISTFILES} ${WRKSRC}

do-install:
	${INSTALL_DATA_DIR} ${PREFIX}/share/naev
	${INSTALL_DATA} ${WRKSRC}/${DISTFILES} ${PREFIX}/share/naev/ndata

.include <bsd.port.mk>