[BACK]Return to Makefile CVS log [TXT][DIR] Up to [local] / ports / games / megaglest / data

File: [local] / ports / games / megaglest / data / Attic / Makefile (download)

Revision 1.1.1.1 (vendor branch), Sun Apr 24 17:54:49 2011 UTC (13 years, 2 months ago) by yason
Branch: yason
CVS Tags: megaglest_3-4-0, import
Changes since 1.1: +0 -0 lines

import

# $OpenBSD$

COMMENT =		megaglest data

DISTNAME =		megaglest-fixed_data-3.4.0
PKGNAME = 		megaglest-data-3.4.0

EXTRACT_SUFX =		.7z
EXTRACT_CASES += *.7z) \
        7z x -o${WRKDIST} ${FULLDISTDIR}/$$archive;;

PKG_ARCH = 		*
BUILD_DEPENDS = 	archivers/p7zip
NO_BUILD =		Yes
NO_REGRESS =		Yes

do-install:
	${INSTALL_DATA_DIR} ${PREFIX}/share/megaglest
	cd ${WRKSRC} && find * -type d -exec ${INSTALL_DATA_DIR} \
		"${PREFIX}/share/megaglest/{}" \;
	cd ${WRKSRC} && find * -type f -exec ${INSTALL_DATA} \
		"{}" "${PREFIX}/share/megaglest/{}" \;
	
.include <bsd.port.mk>